K2 Site Builder Outage / Heroku
Incident Report for BuildYourSite.com
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 09:08 EDT
Update
We are currently experiencing an issue with our cloud hosting provider, Heroku. We were alerted of this issue at 6 pm CST. This is currently affecting published websites using the K2 site builder.

We are working to restore services as soon as possible.

We apologize for this inconvenience.
Posted Jul 11, 2023 - 23:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2023 - 23:01 EDT
This incident affected: K2 Website Builder.